万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 通达信公式 > 通达信主副图指标 正文

通达信青天财神主图指标公式[万物公式]

admin 2024-03-05 15:20:34 通达信主副图指标 60 ℃ 0 评论

N:=150;

M:=3;

高:=CONST(REF(HHV(H,N),M));

低:=CONST(REF(LLV(L,N),M));

色彩峰:=高-低;

STICKLINE(色彩峰>0,低,低+色彩峰*1.05,10,0),COLORFF0000;

STICKLINE(色彩峰>0,低,低+色彩峰*0.9,10,0),COLORFF1111;

STICKLINE(色彩峰>0,低,低+色彩峰*0.85,10,0),COLORFF2222;

STICKLINE(色彩峰>0,低,低+色彩峰*0.8,10,0),COLORFF3333;

STICKLINE(色彩峰>0,低,低+色彩峰*0.75,10,0),COLORFF4444;

STICKLINE(色彩峰>0,低,低+色彩峰*0.7,10,0),COLORFF5555;

STICKLINE(色彩峰>0,低,低+色彩峰*0.65,10,0),COLORFF6666;

STICKLINE(色彩峰>0,低,低+色彩峰*0.6,10,0),COLORFF7777;

STICKLINE(色彩峰>0,低,低+色彩峰*0.55,10,0),COLORFF8888;

STICKLINE(色彩峰>0,低,低+色彩峰*0.5,10,0),COLORFF9999;

STICKLINE(色彩峰>0,低,低+色彩峰*0.45,10,0),COLORFFAAAA;

STICKLINE(色彩峰>0,低,低+色彩峰*0.4,10,0),COLORFFBBBB;

STICKLINE(色彩峰>0,低,低+色彩峰*0.35,10,0),COLORFFCCCC;

STICKLINE(色彩峰>0,低,低+色彩峰*0.3,10,0),COLORFFDDDD;

STICKLINE(色彩峰>0,低,低+色彩峰*0.25,10,0),COLORFFEEEE;

A:=(HHV(HIGH,26)+LLV(LOW,26))/2;

B:=(HHV(HIGH,9)+LLV(LOW,9))/2;

DL:=CLOSE;

FN:=26;

先行上限:=REF((A+B)/2,26),POINTDOT,LINETHICK0,COLORCCCCCC;

先行下限:=REF((HHV(HIGH,52)+LLV(LOW,52))/2,26),POINTDOT,LINETHICK0,COLORCCCCCC;

STICKLINE(C>0,先行上限,先行下限,2,0),COLOR999999;

龙A:=EMA(CLOSE,48),COLORFF00FF;

龙B:=MA(CLOSE,8),COLOR00FF00;

龙收盘价:=MA(CLOSE,8),COLORFFFFFF;

STICKLINE((龙A>MA(CLOSE,8)),龙A,MA(CLOSE,8),48,1),COLOR008000;

STICKLINE((龙A< MA(CLOSE,8)),龙A,MA(CLOSE,8),48,1),COLOR0000FF;

STICKLINE(C>=O,C,O,4,0),COLORRED;

STICKLINE(C>=O,C,O,2,0),COLORB0B0FF;

STICKLINE(C>=O,H,L,0,0),COLORYELLOW;

STICKLINE(C<=O,C,O,4,0),COLORFF2020;

STICKLINE(C<=O,C,O,1,0),COLORCYAN;

STICKLINE(C<=O,H,L,0,0),COLORCYAN;

H1:=高-(高-低)*0.191;

H2:=高-(高-低)*0.382;

H3:=高-(高-低)*0.5;

H4:=高-(高-低)*0.618;

H5:=高-(高-低)*0.809;

顶点:REFDATE(高,DATE),COLORWHITE;

一:REFDATE(H1,DATE),COLORYELLOW;

二:REFDATE(H2,DATE),COLORMAGENTA;

三:REFDATE(H3,DATE),COLORBLUE;

四:REFDATE(H4,DATE),COLORRED;

五:REFDATE(H5,DATE),COLORGREEN;

低点:REFDATE(低,DATE),COLORRED;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: