万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 通达信公式 > 通达信主副图指标 正文

通达信霸占小牛股指标公式源码副图[万物公式]

admin 2024-03-05 15:24:50 通达信主副图指标 67 ℃ 0 评论

M5:EMA(C,8),COLORFFAA66,LINETHICK2;

M6:EMA(C,13),colorblue,LINETHICK3;

M7:MA(C,78),COLOR00FFFF,LINETHICK1;

M8:EMA(M7,3),COLOR00FFFF,LINETHICK1;

M9:EMA(M8,3),COLOR00FFFF,LINETHICK1;

M11:EMA(M9,3),COLOR00FFFF,LINETHICK1;

MA47:EMA(CLOSE,46),COLORFFAA66,LINETHICK2;

MA60:EMA(CLOSE,60),colorblue,LINETHICK3;

Y:=(H+L)/2;

AO:=MA(Y,5)-MA(Y,34 );

DU0:=crOSS(AO,0);

UD0:=CROSS(0,AO);

TDU0:=BARSLAST(DU0);

TUD0:=BARSLAST(UD0);

DU3:=REF(DU0,1);

UD3:=REF(UD0,1);

TDU3:=BARSLAST(DU3);

TUD3:=BARSLAST(UD3);

UDGLINE:=IF(TDU3

JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0

JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C

JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;

JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;

JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)

JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);

JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);

JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)

DRAWTEXT(JDU2,M9*0.90,霸占),coloryellow;

DRAWTEXT(CROSS(M6,M9),M9*0.98,小牛股),COLOR0000FF;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: