万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 同花顺指标 正文

同花顺游龙出窍主图指标公式

admin 2023-10-15 18:22:17 同花顺指标 332 ℃ 0 评论

XA_1:=1+19000000<21201231;

XA_2:=MA(CLOSE,5);

XA_3:=MA(CLOSE,10);

XA_4:=MA(CLOSE,20);

XA_5:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);

XA_6:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);

STICKLINE(XA_5,OPEN,CLOSE,3.5,0),colorblue;

STICKLINE(XA_5,OPEN,CLOSE,3,0),colorred;

STICKLINE(XA_5,HIGH,LOW,0,0),colorgreen;

游龙剑:IF(XA_1,EMA(REF(COST(95),0),2),0),colorwhite,LINETHICK2;

莫问剑:IF(XA_1,EMA(REF(COST(90),0),2),0),colorgray;

竞星剑:IF(XA_1,EMA(REF(COST(75),0),2),NULL),colorgray;

天瀑剑:IF(XA_1,EMA(REF(COST(50),0),2),NULL),colormagenta,LINETHICK2;

日月剑:IF(XA_1,EMA(REF(COST(25),0),2),NULL),colorgray;

青干剑:IF(XA_1,EMA(REF(COST(10),0),2),NULL),colorgray;

舍神剑:IF(XA_1,EMA(REF(COST(5),0),2),NULL),colorwhite,LINETHICK2;

XA_7:=IF(REF(CLOSE,1)*1.1-HIGH<0.01,1,0);

STICKLINE(XA_7 AND NOT(XA_5),OPEN,CLOSE,3.5,1),colorred;

STICKLINE(XA_7 AND NOT(XA_5),MAX(OPEN,CLOSE),CLOSE,3.5,0),colorred;

STICKLINE(XA_7 AND NOT(XA_5),LOW,MIN(CLOSE,OPEN),0,0),colorred;

STICKLINE(XA_7 AND NOT(XA_5),HIGH,MAX(CLOSE,OPEN),0,0),colorred;

DRAWICON(XA_7 AND NOT(XA_5),HIGH,24);

STICKLINE(XA_6,LOW,LOW,3,0),coloryellow;

DRAWTEXT_FIX(1,0.1,0.04,0,BLOCK(3,0)),coloryellow;

DRAWTEXT_FIX(1,0.3,0.2,0,BLOCK(0,1)),coloryellow;

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信:bsqj88886 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: