万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 同花顺指标 正文

同花顺绝佳SDMI指标公式

admin 2023-10-15 18:28:46 同花顺指标 355 ℃ 0 评论

TRZ:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),7);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),7);

DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),7);

PDI: DMP*100/TRZ;

MDI: DMM*100/TRZ;

ADX: EMA(ABS(MDI-PDI)/(MDI+PDI)*100,7);

ADXR:EMA(ADX,7);

抄底1:COUNT(PDI50,1) AND REF(ADX,1)>=REF(ADX,2) AND

ADX

逃顶1:=COUNT(PDI>MDI,3)=3 AND REF(ADX>50,1) AND REF(ADX,1)>=REF(ADX,2) AND

ADX

五十:50,DOTLINE,colorligray;

三十:30,DOTLINE,colorred;

二十:20,DOTLINE,colorgreen;

DRAWTEXT(抄底1,PDI,抄底);

DRAWTEXT(逃顶1,ADX,逃顶);

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信:bsqj88886 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: