万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 通达信公式 > 通达信主副图指标 正文

通达信斩龙刀副图指标

admin 2023-12-01 21:42:55 通达信主副图指标 122 ℃ 0 评论

通达信斩龙刀副图指标

必杀:=1;{}

日线5:=MA(CLOSE,5),COLORWHITE,LINETHICK2;

GSKZ1:=IF(日线5>REF(日线5,1),日线5,DRAWNULL),LINETHICK2,COLORRED;

GSKZ2:=HHV(HIGH,21);

GSKZ3:=IF(CLOSE>REF(CLOSE,1),88,0);

GSKZ4:=IF(CLOSE/REF(CLOSE,1)>1.095 AND HIGH/CLOSE< 1.035 AND GSKZ3>0,91,0);

小龙:=DATE< 1971230 AND FILTER(GSKZ4>90,30)=1,NODRAW;

小龙股:GSKZ1 AND 小龙,NODRAW,COLORRED;

DRAWTEXT (小龙股,1.9, ←小龙股),COLORYELLOW;

STICKLINE(小龙股,2,1.3.6,3,0),COLORRED;

DRAWICON(小龙股,2.3,1);

斩龙刀:=CLOSE/REF(CLOSE,必杀)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,5),0.3*FORCAST(VOL,12),2.1*FORCAST(VOL,12));

磨刀:=FILTER(斩龙刀,60);

寻龙:GSKZ1 AND 磨刀,NODRAW,COLORMAGENTA;

DRAWTEXT (寻龙,1.2, ←寻龙),COLORWHITE;

STICKLINE(寻龙,1.3,0.5.6,5,0),COLORYELLOW;

选股票看什么指标最好 >

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信:bsqj88886 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: