万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 飞狐公式 正文

买入安全区远离危险区(飞狐)

admin 2023-10-17 04:30:02 飞狐公式 334 ℃ 0 评论

买入安全区远离危险区(飞狐)

VAR1:=LLV(LOW,37);

VAR2:=HHV(HIGH,21);

VAR3:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,20)*0.998;

100,STICK,LINETHICK7, COLORFFCC33;

90,, COLORred;

95,, COLORyellow;

80, STICK,LINETHICK7, COLORFF9933;

50,STICK,LINETHICK7, COLORBLUE;

20,STICK,LINETHICK7,COLORCC0033;

20,, COLORWHITE;

10,, COLORred,LINETHICK2;

50,, COLORYELLOW;

80,, COLORCYAN;

DRAWTEXT(FILTER(CLOSE>0,25),10,高安全区), COLORWHITE;

DRAWTEXT(FILTER(CLOSE>0,25),30,安全区), COLORWHITE;

DRAWTEXT(FILTER(CLOSE>0,25),65,危险区), COLORWHITE;

DRAWTEXT(FILTER(CLOSE>0,25),88,极度危险区), COLORWHITE;

当前安全度: EMA(0.667*REF(VAR3,1)+0.333*VAR3,1),CIRCLEDOT,LINETHICK2 ,COLORRED;

STICKLINE(当前安全度<=13,0,当前安全度,1,1),COLORyellow,LINETHICK3;

STICKLINE(当前安全度>=90,90,当前安全度,1,1),COLORgreen,LINETHICK3;

买入安全区远离危险区(飞狐)的选股公式如下:

>股票指标网

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信1:bsqj88886或者备用微信:bsqj88887 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: