万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 飞狐公式 正文

主力轨迹+庄家出现+XG(飞狐)

admin 2023-10-17 04:37:31 飞狐公式 361 ℃ 0 评论

主力轨迹+庄家出现+XG(飞狐)

V6R:=CLOSE/REF(CLOSE,3)>=1.06;

V7R:=BACKSET(V6R,3);

进场收益:IF((V7R AND COUNT(V7R,3)=1),10,0),LINETHICK1,ColorFFFF00;

{私募}

VAR2BA:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;

VAR3A:=EMA(VAR2BA,18);

VAR4A:=VAR3A<-1;

VAR5A:=VAR4A AND CROSS(VAR2BA,VAR3A);

追2:=VAR5A;

私募:IF(追2>0,60,0),STICK,COLORYELLOW,LINETHICK2 ;

{DRAWICON(私募>0,0.85 ,1 );}

强弱分界线: 38, ,POINTDOT, LINETHICK2,ColorFF8000;

Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

主力轨迹:3*Q3-2*Q4,Color0080FF;

Q5:=主力轨迹>1*REF(主力轨迹, 1);

Q6:=LLVBARS(LOW, 50);

Q7:=SUM(VOL, Q6);

Q8:=HHVBARS(HIGH, 50);

Q9:=SUM(VOL, Q8);

Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;

Q11:=HHV(主力轨迹,5);

A1:EMA(Q3, 3),Color6060FF;

A2:EMA(A1, 3),Color2F2FFF;

A3:EMA(A2, 3),Color0202FF;

A4:EMA(A3, 3),Color0000D9;

A5:EMA(A4, 3),Color0000BB;

A6:EMA(A5, 3),Color000091;

A:EMA(A4, 3),LINETHICK2,Color00006C;

DRAWTEXT(CROSS(主力轨迹, 20) AND Q10<-13,10,大/n底),COLOR00FF00;

DRAWTEXT(CROSS(主力轨迹, A5) AND REF(主力轨迹,1)<34,REF(主力轨迹,1),小/n底), COLOR00FF00;

DRAWTEXT(CROSS(A1, 主力轨迹) AND REF(主力轨迹,1)>80, REF(主力轨迹,3), 顶), COLORYELLOW;

DRAWTEXT(CROSS(主力轨迹, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)

AND Q1>4 AND A1<60, 50, 拉), COLORFFFFCC;

VAR1MM:=EMA(CLOSE,8);

VAR2MM:=EMA(VAR1MM,20);

VAR3MM:=CROSS(VAR1MM,VAR2MM);

VAR4MM:=VAR1MM

VAR5MM:EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

换手出货: STICKLINE(VAR5MM>80,VAR5MM,VAR5MM,6,1), , COLOR00FF00;

底部区域: STICKLINE(VAR5MM<20,VAR5MM,VAR5MM,6,1), , COLORYELLOW;

风险区域: 80, , LINETHICK2,COLOR7F52AF;

短线警告: IF(VAR3MM AND VAR4MM,50,20), , COLORWHITE;

VAR6MM:=EMA(CLOSE,8);

VAR7MM:=EMA(VAR1MM,20);

VAR8MM:=CROSS(VAR1MM,VAR2MM);

VAR10MM:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

B5MM:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;

VAR2AMM:=LLV(LOW,10);

VAR3AMM:=HHV(HIGH,25);

B6MM:=MA(B5MM,10);

AAA:= 25*(EMA((CLOSE-VAR2AMM)/(VAR3AMM-VAR2AMM)*4,4));

BBB:=10*(SMA(B6MM,3,1)/10);

DRAWTEXT( CROSS(BBB,AAA) AND BBB>56 ,80 ,准/n备/n跑 ),COLORAA8800,LINETHICK4;

VAR2BMM:=IF(MONTH<12,1,1);

VAR3BMM:=(2*CLOSE+HIGH+LOW)/4;

VAR4BMM:=LLV(LOW,34);

VAR5BMM:=HHV(HIGH,34);

主力:=EMA((VAR3BMM-VAR4BMM)/(VAR5BMM-VAR4BMM)*100,13)*VAR2BMM{,,LINETHICK1,COLORWHITE};

散户:=EMA(0.667*REF(主力,1)+0.333*主力,2){,LINETHICK1,COLORFF9933;};

坚决清仓:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK2,ColorFF00FF;

大底:CROSS(主力轨迹, 20) AND Q10<-13;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

J1:=REVERSE(J);

AA:=REF(MA(C,1),10)>REF(MA(C,60),10);

买点:CROSS(J,J1) AND AA;

STICKLINE(买点,15,30,10,0),COLOR0000FF;

STICKLINE(买点,30,45,8,0),COLORWHITE;

STICKLINE(买点,45,60,6,0),COLORYELLOW;

DRAWTEXT(买点,40, 庄/n 家/n 出/n 现),COLORFF00FF;

庄家出现:CROSS(J,J1) AND AA;

 

主力轨迹+庄家出现+XG(飞狐)的选股公式如下:

>股票指标网

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信:bsqj88886 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: