万物公式网是一个专注于股票软件、股票公式资源分享的平台
微信公众号:万物狙击

网站首页 > 大智慧公式 正文

主力控盘公式(大智慧)

admin 2023-10-18 17:10:00 大智慧公式 358 ℃ 0 评论

主力控盘公式(大智慧)

var2:=REF(LOW,1);

Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;

Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);

Var5:=LLV(LOW,34);

Var6:=HHV(Var4,34);

Var7:=IF(LLV(LOW,56),1,0);

Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;

Var9:=EMA(CLOSE,5);

Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);

Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);

Var12:=EMA(CLOSE,5)*(-1);

STICKLINE(Var12

减仓:IF(Var12

STICKLINE(Var9

增仓:IF(Var9

STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF,linethick0;

主力进场:IF(Var8>REF(Var8,1),Var8*8,0),color10FFFF,linethick0;

STICKLINE(Var11>REF(Var11,1),0,Var11,4,1),colorFFF810;

洗盘:IF(Var11>REF(Var11,1),Var11*8,0),colorFFF810,linethick0;

主力持仓:lOW,colorFF10FF,linethick0;

增减力度:Var10*5,colorwhite;

XL1:=MA(LOW,2)*0.96;

XL2:=MA(LOW,26)*0.85;

XL3:=REF(XL1,1)

STICKLINE(XL3,0,Var8*3,4,0),Color006EFF;

DRAWTEXT(XL3,Var8*2,买),Color0000FF;

主力控盘公式(大智慧)的选股公式如下:

>股票指标网

更多精彩内容,请关注公众号:万物狙击

其他说明

1、在下载过程遇到问题,请您 联系客服:QQ:2180737354 或 微信:bsqj88886 ,我们会在第一时间修复和反馈。
2、本站所提供的股票指标等资源仅供参考学习交流,没稳赚的指标,赢亏自负,如果觉着指标好用请支持正版,否则产生的一切后果将由下载用户自行承担,有部分股票指标资源为网上收集或仿制而来,若模板侵犯了您的合法权益,请来联系我们,我们会及时删除,给您带来的不便,我们深表歉意!

⇒⇒⇒点击加入通达信指标公式交流群QQ群

 

本文暂时没有评论,来添加一个吧(●'◡'●)

欢迎 发表评论: